iOS 15 may not support iPhone 6s and the original iPhone SE
28
Jan 2021

Kirsten Thomas

iOS 15 may not support iPhone 6s and the original iPhone SE

According to a report from the French website iPhonesoft, this year’s iOS 15 may not support the A9 processor, that is, iPhone 6s, iPhone 6s Plus and iPhone SE cannot be upgraded to iOS 15. The iPhone 6s was a product released in September 2015, so it has been 6 years.

In the past, Apple eliminated the oldest device in the new iOS every year, but the iPhone 6s/SE has been upgraded in iOS 13 and iOS 14 for two consecutive generations. It is also the lowest entry point for upgrading iOS, so it is speculated that there is a great opportunity in iOS 15. Was abandoned. As for whether the iPad 2017 using A9 will be updated with iPadOS 15, it still needs time to confirm.

iphone 6s